Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Users of other Linux distributions should be able to adopt the described steps.

For PHP 5.6 Updaters

Info

Current version of translate5 runs only with PHP 7.3. If you update from PHP 5.6 to 7.3 it can happen that install and update script complains about the wrong PHP version.

If this is the case, just unzip the translate5.zip in you application folder and confirm that all files should be overwritten. This affects only the application files, no user data.

After that the install and update script should be runnable again.


Update the file tree and database structure

Backup translate5

Warning
Although our updates are well tested, we strongly recommend to make a backup of the whole application directory /var/www/translate5 and the translate5 database!
Creating a backup is currently not part of this manual or the update script itself!

Update translate5

Open the command line.

...

That's it. You are done. translate5 is up2date (smile)(smile)